Can't import 4K video

Expected Behavior

Import three 4K H.264 videos from Fuji X-Pro3 camera. All three were captured on the same camera on the same day.

Current Behavior

No indication that videos were imported, yet 2 of 3 videos are in the PhotoStructure directory after import

I’ve tried deleting the videos from PhotoStructure and re-importing from a different directory with the same result-- no sign of the videos in PhotoStructure and only 2 of the videos copied into the PhotoStructure directory.

Mac OS 11.5.2 running PhotoStructure v 1.1

Apologies for the glitch!

Can you send me one of the video files via email ( so I can see what’s going on?


I sent a link with a video sample this morning. It will not expire until next week.

For the record, I installed PhotoStructure on my linux box and it also does not pull in these Fuji videos so it’s not a problem peculiar to Macs.

Thanks for the update. I suspect PhotoStructure’s ffmpeg arguments will need to be adjusted (or, worst-case, ffmpeg doesn’t support transcoding those filetypes yet).

I’ll get to this as soon as I can: sorry for the latency.